Cara mudah setting DHCP server di Mikrotik

Cara mudah setting DHCP server di Mikrotik
Cara mudah setting DHCP server di krotik menggunakan langkah langkah seprti dibawah ini. Tentunya kita sudha paham apa itu IP Address. Karena ada beberapa IP yang akan diberikan ke klien maka Anda harus menentukan IP Range terlebih dahulu. Misalnya IP rangenya dari 192.168.0.10 sampai dengan 192.168.0.254
Diawali dengan membuat IP range dengan IP pool, langkahnya sebagai berikut :
1. Membuat address pool dan menentukan IP Range
2. Mengaktifkan DHCP server.
Sebagai gambaran kita mempunyai 2 interface, Interface satu WAN / INTERNET sedangkan yang satunya lokal. Untuk melihat interface yang ada pada Mikrotik Router kita bisa menggunakan perintah sebagai berikut :
[admin@Mikrotik] > interface print
Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500[admin@Mikrotik] >
kemudian set IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk koneksi ke Internet dengan IP 192.168.100.1 dan ether2 akan kita gunakan untuk network local kita dengan IP 192.168.0.1
[admin@mikrotik] > ip address add address=192.168.100.1 netmask=255.255.255.0 interface=ether1
[admin@mikrotik] > ip address add address=192.168.0.1 netmask=255.255.255.0 interface=ether2
[admin@mikrotik] >ip address print
Flags: X – disabled, I – invalid, D – dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.100.1/24 192.168.100.0 192.168.100.255 ether1
1 192.168.0.1/24 192.168.0.0 192.168.0.255 ether2
[admin@mikrotik] >
Langkah berikutnya adalah melakukan setup DHCP server pada Mikrotik.
1. Membuat address pool
/ip pool add name=dhcp-pool ranges=192.168.0.10-192.168.0.254
/ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1
2. Menentukan interface yang dipergunakan dan aktifkan DHCP Server.
/ip dhcp-server add interface=ether2 address-pool=dhcp-pool enable 0
[admin@mikrotik] > ip dhcp-server print
Flags: X – disabled, I – invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
0 dhcp1 ether2
sampai tahap ini, DHCP server telah selesai untuk dipergunakan dan sudah bisa di test dari user.
Cara yang mudah lagi adalah dengan interface di mikrotiknya.
Langkahnya adalah :
1. Masuk ke winbox
2. Klik IP- pool
3. Klik tombol +
4. Isi kotak Name : misal “dhcp_1”
5. Isi Kotak addresses : misal 192.168.0.10-192.168.0.1254
6. Klik ok
Mudah bukan? Sampai saat ini IP Address range telah terbentuk
Langkah selanjutnya membuat DHCP server
1. Masuk ke winbox
2. Klik IP - DHCP Server
3. Klik DHCP Setup
4. Pilih DHCP Server Interface, klik next
5. DHCP Address space diisi : misal 192.168.0.0/24
6. Isi Gateway for DHCP Network, diisi dengan IP interface di mikrotik yang tersambung. Misanya 192.168.0.1
7. Next dan selesai.
8. Sampai saat ini DHCP server telah terbentuk
Selamat mencoba. Cara mudah setting DHCP server di mikrotik ini.

Artikel Menarik Lainnya


0 komentar:

 


  © Blogger template 'ASIK-For You' by uc1n.com Blog For uc1n-klik Blog untuk Artikel komputer dan artikel Yang di cari 2012

Blog seputar artikel komputer dan kehidupan sehari hari yang menyuguhkan informasi yang menarik upodate dicari