Setup Mikrotik sebagai Gateway server

Setup Mikrotik sebagai Gateway server

Berikut akan di bahas tentang bagaimana cara membuat MikroTik router pada sebuah komputer standar yang dilengkapi dengan 2 buah ethernet card. Topologi jaringan MikroTik router yang akan dibahas seperti gambar berikut:

Setting modem anda pada mode bridge
Install Mikrotik
Setelah Proses instalasi selesai, lakukan konfigurasi dasar sebagai berikut :

Login Pada Mikrotik Routers melalui console :
MikroTik v2.9.7
Login: admin
Password:
Sampai langkah ini kita sudah bisa masuk pada mesin Mikrotik. User default adalah admin dan tanpa password, tinggal ketik admin kemudian tekan tombol enter.


Mengganti password default mikrotik (jika anda tidak ingin merubah password default atau ingin merubahnya nanti, lewatkan saja labgkah ini)
[admin@Mikrotik] > password
old password: *****
new password: *****
retype new password: *****
[admin@ Mikrotik]] >

Cek keberadaan kedua kartu jaringan anda
[admin@mikrotik] > interface print
Flags: X - disabled, D - dynamic, R - running
# NAME     TYPE     RX-RATE     TX-RATE     MTU
0 ether1       ether        0                   0                  1500
1 ether2       ether        0                   0                  1500
Merubah Nama Ethernet
Untuk mempermudah proses konfigurasi sebaiknya ubah nama kartu jaringan anda/Ethernet
[admin@mikrotik] > interface ethernet set ether1 name=internet
[admin@mikrotik] > interface ethernet set ether2 name=local

Cek kembali kondisi interface anda:
[admin@mikrotik] > interface print
Flags: X - disabled, D - dynamic, R - running
# NAME     TYPE     RX-RATE     TX-RATE     MTU
0 internet     ether        0                    0                  1500
1 lokal         ether        0                    0                  1500
Note : Hati-hati jangan sampai terbalik karena akan membingungkan proses selanjutnya. Untuk amannya, berikan alamat (IP) pada sebuah interface kemudian testingkan. Saya ambil contoh untuk interface yang menuju ke modem.

Memberikan Ip pada interface
[admin@mikrotik] > /ip address add address=192.168.1.2/24 interface=internet
[admin@mikrotik] > ping 192.168.1.1
192.168.1.1 64 byte ping: ttl=64 time=2 ms
192.168.1.1 64 byte ping: ttl=64 time<1 ms
192.168.1.1    64 byte ping: ttl=64 time<1 ms
192.168.1.1 64 byte ping: ttl=64 time<1 ms
4 packets transmitted, 4 packets received, 0% packet loss

Ping ke 192.168.1.1 diasumsikan jika anda menggunakan modem dengan ip address default 192.168.1.1
Jika ada reply, maka interface internet telah sukses terkoneksi ke modem.

Lakukan hal yang sama pada interface yang lain/local

[admin@mikrotik] > /ip address add address=192.168.0.254/24 interface=lokal
Jika anda tidak bisa ping ke komputer klien, coba dari arah sebaliknya (dari komputer klien yang ping ke mikrotiknya)

C:\Documents and Settings\Masjati>ping 192.168.0.254
Pinging 192.168.0.254 with 32 bytes of data:
Reply from 192.168.0.254: bytes=32 time=6ms TTL=64
Reply from 192.168.0.254: bytes=32 time=4ms TTL=64
Reply from 192.168.0.254: bytes=32 time=4ms TTL=64
Reply from 192.168.0.254: bytes=32 time=4ms TTL=64
Ping statistics for 192.168.100.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 4ms, Maximum = 6ms, Average = 4ms

Memasukkan entry PPPoE Client.
Sebagai contoh anda menggunakan ISP Speedy
[admin@mikrotik]> /interface pppoe-client add name=pppoe-user-speedy user=141112300065@telkom.net password=Nb90Cd33k interface=internet service-name=internet disabled=no

Cek kembali interface anda
[admin@mikrotik] > interface print
Flags: X - disabled, D - dynamic, R - running
# NAME                        TYPE          RX-RATE     TX-RATE     MTU
0 internet                        ether            0                     0                 1500
1 pppoe-user-speedy     pppoe-out    0                     0                 1492
2 lokal                           ether             0                     0                 1500
*Gambar Hanya Contoh
Anda dapat melihat ada interface baru, Setelah selesai anda dapat melihat IP Speedy yang diberikan kepada anda.
[admin@mikrotik] > /ip address print
Flags: X - disabled, I - invalid, D - dynamic
#        ADDRESS               NETWORK         BROADCAST     INTERFACE
0       192.168.1.2/24         192.168.1.0         192.168.1.255        internet
1   D 125.163.255.147/32 125.163.255.1     0.0.0.0                    pppoe-user-speedy
2       192.168.0.254/24     192.168.0.0         192.168.0.255        lokal
*gambar hanya contoh
Lakukan tes ke alamat 125.163.255.1

[admin@mikrotik] > ping 125.163.255.1
125.163.255.1 64 byte ping: ttl=64 time=32 ms
125.163.255.1 64 byte ping: ttl=64 time=32 ms
125.163.255.1 64 byte ping: ttl=64 time=32 ms
125.163.255.1 64 byte ping: ttl=64 time=32 ms
4 packets transmitted, 4 packets received, 0% packet loss

Menentukan gateway dan Routing
[admin@mikrotik] > /ip route add gateway=125.163.255.1

Tes routing anda
[admin@mikrotik] > /ip route print

*Gambar hanyalah contoh
Pemberian DNS
[admin@mikrotik] > ip dns set primary-dns=192.168.0.10 allow-remoterequests=no
[admin@mikrotik] > ip dns set secondary-dns=192.168.0.11 allow-remoterequests=no

Alamat DNS dapat ditanyakan pada penyedia ISP anda

Lihat konfigurasi DNS
admin@mikrotik] ip dns print
primary-dns: 192.168.0.10
secondary-dns: 192.168.0.11
allow-remote-requests: no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 16KiB

Tes koneksi ke alamat DNS anda
[admin@mikrotik] > ping 203.130.206.250
203.130.206.250 64 byte ping: ttl=64 time=60 ms
203.130.206.250 64 byte ping: ttl=64 time=54 ms
203.130.206.250 64 byte ping: ttl=64 time=54 ms
203.130.206.250 64 byte ping: ttl=64 time=52 ms
4 packets transmitted, 4 packets received, 0% packet loss

[admin@mikrotik] > ping 202.134.2.5
202.134.2.5 64 byte ping: ttl=64 time=60 ms
202.134.2.5 64 byte ping: ttl=64 time=54 ms
202.134.2.5 64 byte ping: ttl=64 time=54 ms
202.134.2.5 64 byte ping: ttl=64 time=52 ms
4 packets transmitted, 4 packets received, 0% packet loss

coba ping ke salah satu alamat situs missal yahoo.com
[admin@mikrotik] > ping yahoo.com
216.109.112.135 64 byte ping: ttl=64 time=360 ms
216.109.112.135 64 byte ping: ttl=64 time=354 ms
216.109.112.135 64 byte ping: ttl=64 time=354 ms
216.109.112.135 64 byte ping: ttl=64 time=352 ms
4 packets transmitted, 4 packets received, 0% packet loss

Sampai di langkah ini berarti mesin mikrotik anda telah online internet

Setup Masquerading
Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar client computer pada network dapat terkoneksi ke internet perlu kita masquerading.
[admin@mikrotik] > /ip firewall nat add chain=srcnat action=masquerade

Selesai saatnya seting pada komputer client dan pemberian firewall yang akan dibahas segera

sumber:http://www.catatancuss.co.cc/2010/02/setup-mikrotik-sebagai-gateway-server.html

Artikel Menarik Lainnya


0 komentar:

 


  © Blogger template 'ASIK-For You' by uc1n.com Blog For uc1n-klik Blog untuk Artikel komputer dan artikel Yang di cari 2012

Blog seputar artikel komputer dan kehidupan sehari hari yang menyuguhkan informasi yang menarik upodate dicari